Pour votre navigateur


Plugins Open-Search pour Internet Explorer 7 (ou version plus récente) et pour Firefox 2.0 (ou version plus récente)

Vous devez intégrer à votre navigateur les plugins de recherche de PONS, pour Internet Explorer et pour Firefox, afin d’activer les différentes langues dans lesquelles vous souhaitez opérer une traduction.

  • Merci de cliquer sur le lien pour démarrer le téléchargement
  • Pour installer les différentes langues dans lesquelles vous souhaitez opérer une traduction et qui sont proposées par le dictionnaire Online, cliquez sur les liens les uns après les autres
  • Une fois le téléchargement terminé, vous pourrez saisir des mots dans la zone de recherche située en haut à droite du navigateur (en passant par Google). En cliquant sur la flèche pointée vers le bas et située à droite de la zone de recherche, vous pourrez sélectionner le dictionnaire PONS dans la langue souhaitée pour la traduction. En tapant sur la touche Entrée, vous pourrez lancer votre recherche

Exemple pour Internet Explorer 7 (ou version plus récente)

Exemple pour Firefox 2.0 (ou version plus récente)

Vous pouvez télécharger ici le plugin souhaité

PONS : Orthographe allemande

PONS : Anglais-Français

PONS : Allemand-Français

PONS : Anglais-Espagnol

PONS : Allemand-Espagnol

PONS : Anglais-Allemand

PONS : Anglais-Slovène

PONS : Russe-Allemand

PONS : Polonais-Allemand

PONS : Slovène-Allemand

PONS : Italien-Allemand


Page en Deutsch | Ελληνικά | English | Español | Français | Italiano | Polski | Português | Русский | Slovenščina | Türkçe | Unknown
Feedback